Still Struggling with file transfers

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Still Struggling with file transfers

Post by durghan » Wed Apr 21, 2021 4:06 pm

Thought I'd make a new topic for this issue.

I've got BlompGo installed on my computer at work. I work at a University so our internet is very fast and reliable.

Over the last 5 months I've installed a variety of BlompGo version with varying degrees of success but none of it has ever been reliable or usable.

Earlier this week I once again installed version 1.17.6. It took far longer to download the installer than it should have. I don't recall the exact time but it was well over 10 minutes for a 145 meg file. I can download a 2GB file faster than that.

Speaking of a 2GB file, this morning I uploaded this 2GB file to my BlompGo drive and while it took some time, it did actually finish.

However I'm now attempting to upload a folder consisting of 45 files totaling about 161 Megs within 7 subfolders. it's now stuck at 36% completed and is estimating more than a day to complete.

In the forum there is another user who frequently has file transfers get stuck at 99% complete and I believe that's what I'm experiencing here. It's potentially stuck on being 99% completed transferring a particular file and so can't move on to the rest of them and finish the process.

I signed up for the 2TB service on November 23rd so I'm coming up on the end of 5 months trying to use your service. Almost half of the year I subscribed to. And so far I think I've had a total of about 2 days where I was actually able to use it as expected. Even then it was slow, but bearable. It gave me hope that my problems were almost over. But that was quite a while ago. I'm hoping that if we ever get this resolved (in addition to the troubles I still experience with BlompGo on my home computer) that you'll extend my service by however much time I've lost at no additional charge.

Since you're still listing yourselves as being in Beta, I'm more than willing to keep being a test subject for you to work with to figure out these issues (since I'm not the only one experiencing this), but I'd like to feel like you're actually attempting to work on them. Your last correspondence on my other topic was nearly a month ago.

Alternatively, if you prefer, just refund my payment and we can part ways. Which doesn't really help either of us, but it's an option.

Thank you.

BlompSupport
Posts: 309
Joined: Wed Feb 13, 2019 4:20 pm

Re: Still Struggling with file transfers

Post by BlompSupport » Wed Apr 21, 2021 5:43 pm

durghan wrote:
Wed Apr 21, 2021 4:06 pm
Thought I'd make a new topic for this issue.

I've got BlompGo installed on my computer at work. I work at a University so our internet is very fast and reliable.

Over the last 5 months I've installed a variety of BlompGo version with varying degrees of success but none of it has ever been reliable or usable.

Earlier this week I once again installed version 1.17.6. It took far longer to download the installer than it should have. I don't recall the exact time but it was well over 10 minutes for a 145 meg file. I can download a 2GB file faster than that.

Speaking of a 2GB file, this morning I uploaded this 2GB file to my BlompGo drive and while it took some time, it did actually finish.

However I'm now attempting to upload a folder consisting of 45 files totaling about 161 Megs within 7 subfolders. it's now stuck at 36% completed and is estimating more than a day to complete.

In the forum there is another user who frequently has file transfers get stuck at 99% complete and I believe that's what I'm experiencing here. It's potentially stuck on being 99% completed transferring a particular file and so can't move on to the rest of them and finish the process.

I signed up for the 2TB service on November 23rd so I'm coming up on the end of 5 months trying to use your service. Almost half of the year I subscribed to. And so far I think I've had a total of about 2 days where I was actually able to use it as expected. Even then it was slow, but bearable. It gave me hope that my problems were almost over. But that was quite a while ago. I'm hoping that if we ever get this resolved (in addition to the troubles I still experience with BlompGo on my home computer) that you'll extend my service by however much time I've lost at no additional charge.

Since you're still listing yourselves as being in Beta, I'm more than willing to keep being a test subject for you to work with to figure out these issues (since I'm not the only one experiencing this), but I'd like to feel like you're actually attempting to work on them. Your last correspondence on my other topic was nearly a month ago.

Alternatively, if you prefer, just refund my payment and we can part ways. Which doesn't really help either of us, but it's an option.

Thank you.
Hi, we've pushed several new version of BlompGo since November. Are you running the latest version?

200+ files should be no issue with BlompGo, we have users moving over 10,000 files with it. If you are running the latest version, we will need to know your exact OS specifications and things.

Please let us know how we can help.

BlompSupport

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Re: Still Struggling with file transfers

Post by durghan » Wed Apr 21, 2021 6:26 pm

Well, I already mentioned I had installed version 1.17.6. I've installed and uninstalled that version several times since it was released.

My computer is running Windows 10 Education (x64) Version 20H2 (build 19042.928)
3.60 gigahertz Intel Core i7-7700
16GB ram
Screenshot 2021-04-21 162259.png
If you need any other information that might help, just let me know. Thank you.

BlompTechie
Posts: 17
Joined: Thu Feb 25, 2021 1:01 pm

Re: Still Struggling with file transfers

Post by BlompTechie » Fri Apr 23, 2021 11:34 am

Hi

We will be releasing 1.17.8 version next few days or early next week.
Please, let us know your experience with next version.

Thank you

BlompTechie

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Re: Still Struggling with file transfers

Post by durghan » Mon Apr 26, 2021 10:58 am

So, I see that 1.17.8 is now available so I've begun the download. However it's going to take me at least 10 minutes for a file most other sites would only take a couple seconds. It's very weird.

Also, just tested with my home computer and it was finished before it could even register that it was downloading. So somewhere between by work and your servers there's a serious connection connection issue. I'll get my guys over on this end to look into it, but thought you should know too.

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Re: Still Struggling with file transfers

Post by durghan » Mon Apr 26, 2021 2:21 pm

Okay, so here's an update.

1. My WORK computer appears to be working well so far. I've initiated deleting 11gb of data and for some reason that's going to take a total of around 7 hours to complete. Seems super odd to me, but whatever, at least it's doing something.

2. Installed 1.17.8 on my HOME computer and am not getting a Z: drive. I have attempted to manually map the drive to \\www.blomp.com\blomp or \\server\blomp but neither of those worked. I've also rebooted and it still isn't working.

My HOME computer is where I would most like this to work, though obviously having it work properly everywhere would be ideal.

Thank you.

BlompTechie
Posts: 17
Joined: Thu Feb 25, 2021 1:01 pm

Re: Still Struggling with file transfers

Post by BlompTechie » Mon Apr 26, 2021 3:39 pm

Hi

Thank you so much for the quick response.

I have tested the latest version and I was able to mount the Z drive.

Since your work computer is able to mount the Z drive, would you please remove Blomp from your home computer and try again?

Thank you

BlompTechie

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Re: Still Struggling with file transfers

Post by durghan » Mon Apr 26, 2021 7:58 pm

Well, I've uninstalled and reinstalled and rebooted yet again. It just does not want to give a Z: drive. I really have no idea what's causing this.

BlompTechie
Posts: 17
Joined: Thu Feb 25, 2021 1:01 pm

Re: Still Struggling with file transfers

Post by BlompTechie » Mon Apr 26, 2021 8:15 pm

Do you get the Blomp tray icon? If you do, would you tell me what it says when you put your mouse pointer over it?

BlompTechie

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Re: Still Struggling with file transfers

Post by durghan » Tue Apr 27, 2021 10:51 am

I do get the try icon. It says "You are running 1.17.8 version."

Post Reply