Still Struggling with file transfers

BlompTechie
Posts: 17
Joined: Thu Feb 25, 2021 1:01 pm

Re: Still Struggling with file transfers

Post by BlompTechie » Tue Apr 27, 2021 11:39 am

The only time I don't get the Z drive is when the Z drive is already in use by another program or the Z drive is not disconnected with Blomp properly. Would you check with the task manager that rClone or Bliomp is not running and try again?

BlompTechie

durghan
Posts: 43
Joined: Mon Nov 23, 2020 12:34 pm

Re: Still Struggling with file transfers

Post by durghan » Fri Apr 30, 2021 2:22 pm

So, thanks to Austin we were finally able to get a Z: drive to map on my home computer. The problem was that my computer (well, RClone) was STILL trying to upload files I had started uploading a couple months ago. I think it just couldn't map the drive until it was done, and that wasn't going to be any time soon. So to fix it, I had to delete the folder at C:\Users\[username]\AppData\Local\rclone\vfs\remote\[you.email].This folder contained all the files being uploaded EVEN THOUGH they originally came from a different hard drive. Once I deleted that folder and restarted Blomp, my Z: drive mapped properly.

Now, I just need to understand the speed issue. Of the files I had already uploaded, I again attempted to delete a folder containing about 2.6GB of data. It eventually deleted but took it nearly two hours! Why would that be? The work I'm wanting to do using Blomp all contains rather large files so faster is better. Some slowness might be alright, but if it's too slow it will be useless for me. I'll try things out and see how it goes.

BlompTechie
Posts: 17
Joined: Thu Feb 25, 2021 1:01 pm

Re: Still Struggling with file transfers

Post by BlompTechie » Tue May 11, 2021 2:19 pm

Hi

Sorry for the late response. Glad you got your Z drive back.
I'll look into the slow file deletion.

Please continue providing us your feedback.

Thank you

BlompTechie

BlompSupport
Posts: 399
Joined: Wed Feb 13, 2019 4:20 pm

Re: Still Struggling with file transfers

Post by BlompSupport » Wed Jan 12, 2022 4:43 pm

Hello Blomper,

Are you still having this issue? We made quite a large amount of improvements recently and I have a feeling your issue might be fixed. Just in case you still need us, we are here to help.

Let us know and Blomp on!
- Blomp support

Check out our video! Trust me, you're going to blomping love it. https://www.youtube.com/watch?v=klnAFs3H3bw&t=70s

Post Reply